Benvenuto, Ospite
Nome utente: Password: Ricordami
Discussioni attinenti alla camperizzazione dei vostri mezzi, il mobilio tutto, il frigo, la cucina, i serbatoi, gli impianti elettrici addizionali, l'impianto di riscaldamento supplementare, il wc chimico, i tetti apribili o fissi, isolanti ed isolamenti, i vetri bonoplex e via dicendo

ARGOMENTO: Batteria servizi non carica e frigo 12v non va..

Batteria servizi non carica e frigo 12v non va.. 03/04/2015 19:28 #131990

  • mattbear
  • Avatar di mattbear Autore della discussione
  • Offline
  • Senior Member
  • Senior Member
  • Messaggi: 176
  • Ringraziamenti ricevuti 0
Allora adesso non ho sotto mano la bestia e non posso provare,però ho notato che mettendo il frigo su 12v non si accende la spia arancione di funzionamento del frigo. Secondo me non ci arriva proprio corrente. Il mio dubbio è se esistono altri fusibili oltre a quelli sotto la cintura di sicurezza.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Batteria servizi non carica e frigo 12v non va.. 29/02/2016 18:31 #140143

  • mattbear
  • Avatar di mattbear Autore della discussione
  • Offline
  • Senior Member
  • Senior Member
  • Messaggi: 176
  • Ringraziamenti ricevuti 0
ripropongo la stessa domanda di sopra perchè ancora non ho risolto

Si prega Accedi o Crea un account a partecipare alla conversazione.

Batteria servizi non carica e frigo 12v non va.. 29/02/2016 19:15 #140146

  • ea
  • Avatar di ea
  • Offline
  • Elite Member
  • Elite Member
  • Messaggi: 2226
  • Ringraziamenti ricevuti 1
Se hai allestimento iriginale westfalia, il frigor a 12v funziona solo a motore acceso. Quando spegni il quadro, c'è un relè che stacca.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Batteria servizi non carica e frigo 12v non va.. 29/02/2016 20:26 #140147

  • mattbear
  • Avatar di mattbear Autore della discussione
  • Offline
  • Senior Member
  • Senior Member
  • Messaggi: 176
  • Ringraziamenti ricevuti 0
si,quello lo davo per scontato. Mentre è in moto non funziona. Il problema è che non carica neanche la batteria. Invece quando sto attaccato alla 220v (selezionando la modalità 220v sul frigo) funziona e carica anche la batteria

Si prega Accedi o Crea un account a partecipare alla conversazione.

Batteria servizi non carica e frigo 12v non va.. 01/03/2016 21:15 #140169

  • ea
  • Avatar di ea
  • Offline
  • Elite Member
  • Elite Member
  • Messaggi: 2226
  • Ringraziamenti ricevuti 1
Allora magari hai il filo sull'alternatore che è staccato.. Anche a me è successo..

Si prega Accedi o Crea un account a partecipare alla conversazione.

Batteria servizi non carica e frigo 12v non va.. 10/03/2016 09:34 #140266

  • mattbear
  • Avatar di mattbear Autore della discussione
  • Offline
  • Senior Member
  • Senior Member
  • Messaggi: 176
  • Ringraziamenti ricevuti 0
Ancora non ho risolto ma seguendo i fili ho trovato questi disconnessi nel sottopanca. Sapete risolvere questo enigma?

Questa immagine è nascosta per gli ospiti.
Effettua il login o registrati per vederlo.


Si prega Accedi o Crea un account a partecipare alla conversazione.

Batteria servizi non carica e frigo 12v non va.. 10/03/2016 22:59 #140284

  • il Cusna
  • Avatar di il Cusna
  • Offline
  • Elite Member
  • Elite Member
  • Messaggi: 1574
  • Ringraziamenti ricevuti 0
manca Il caricabatterie 220V.
E il riscaldamento non c'è più?
Shaun the Sheep, JOKER SYNCRO 14" (ma anche 15") WBX

Si prega Accedi o Crea un account a partecipare alla conversazione.

Batteria servizi non carica e frigo 12v non va.. 11/03/2016 07:45 #140289

  • mattbear
  • Avatar di mattbear Autore della discussione
  • Offline
  • Senior Member
  • Senior Member
  • Messaggi: 176
  • Ringraziamenti ricevuti 0
No,il caricabatterie c'è ma non si vede in foto,il riscaldamento secondo me c'era ma poi è stato eliminato. Non riesco a capire cosa sono tutti quei fili. Secondo me l'arcano per cui non mi ricarica la batteria in movimento e non mi funziona il frigo a 12v deriva da quei fili staccati.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Batteria servizi non carica e frigo 12v non va.. 11/03/2016 09:34 #140290

  • mirkox68
  • Avatar di mirkox68
  • Offline
  • Senior Member
  • Senior Member
  • Messaggi: 215
  • Ringraziamenti ricevuti 0
io ho appena smontato tutto l'impianto elettrico e rimontato. a me li ci arrivano 3 fili di 220V 3 fili di ricarica batteria e due che sono il connettore del riscaldamento (che anche io non ho.)

riesci a dirci dove vanno quelli che hai trovato te? dalla foto non si capisce

Si prega Accedi o Crea un account a partecipare alla conversazione.

Batteria servizi non carica e frigo 12v non va.. 11/03/2016 11:41 #140292

  • OlandeseVolante
  • Avatar di OlandeseVolante
  • Offline
  • Administrator
  • Administrator
  • Messaggi: 2152
  • Ringraziamenti ricevuti 28

mattbear ha scritto: No,il caricabatterie c'è ma non si vede in foto,il riscaldamento secondo me c'era ma poi è stato eliminato. Non riesco a capire cosa sono tutti quei fili. Secondo me l'arcano per cui non mi ricarica la batteria in movimento e non mi funziona il frigo a 12v deriva da quei fili staccati.

No, non credo, non penso che quei fili siano direttamente coinvolti.
Come dice Mirko, quei connettori sono divisibili tra alimentazione 220V, caricabatterie e riscaldamento ausiliario ma non ricordo esattamente come.
Tornando ai tuoi problemi, faccio conto che il mio schema elettrico (TD '89) ed il tuo (TD '83) siano simili e che non sia stato manomesso in questi anni...

Batteria ausiliaria non ricaricata con motore in moto:
la BA viene ricaricata dall'alternatore attraverso il relay disaccoppiatore (sotto il sedile di guida) che si chiude su segnale dello stesso alternatore mettendo in parallelo le 2 batterie.
Quindi, con il motore in moto, controlla che il piedino 85 (mi pare :ghgh: ) del relay veda 12V. Dovrebbe essere un filo blu, mi pare, ma non sono sicuro. Questo vorrebbe dire che il segnale dall'alternatore arriva.
Se OK, allora può essere il relay che è inchiodato aperto, forse i contatti sullo stesso (controllare per ruggine e pieghe anomale) o magari il breve cavo dal relay alla BA ha un problema.
Se non OK, vuol dire che hai un problema sulla linea dall'alternatore (controllare il fissaggio del cavo sullo stesso, come suggerito) al relay. Magari il filo è interrotto.

Frigo non funziona a 12V:
a 12V il frigo funziona solo con il motore in moto. Circuito molto semplice, BA, fusibile, utilizzatore (resistenza 12V del frigo) attraverso un relay posto sul frigo stesso, chiuso dal segnale dell'alternatore.
Come vedi, abbiamo già un elemento in comune...il segnale dall'alternatore.
Comunque, come è stato evidenziato anche precendentemente, qui potrebbe essere banalmente la resistenza 12V ad aver restituito l'anima al Creatore delle resistenze. Cosa piuttosto comune.
Comunque, anche a motore fermo, dovresti vedere i 12V al piedino (filo rosso, se non sbaglio) del connettore a 3 pin a fianco del frigo, sotto il lavello.
Ugualmente, puoi controllare che il frigo riceva il segnale 12V dall'alternatore controllando il voltaggio al filo blu dello stesso connettore (motore in moto, ovviamente).
Se hai i 12V al rosso ma non al blu, allora è il problema del segnale dall'alternatore.
Se hai i 12V al blu ma non al rosso, allora hai un problema sullla linea dalla BA attraverso il fusibile.
Se hai i 12V ad entrambi, allora il problema è nel frigo (resistenza 12V o relay o cablaggio tra gli stessi).

Ripeto, sempre che il mio ed il tuo cablaggio sia simile...al limite, immagino che ci sia qualche cambio nei colori ma suppongo che lo schema sia quello.
Comunque, questo è quello che farei io al tuo posto.
VW T3 1.6 TD California bianco pop-top 1989
Monta un motore 1.6 TD (JX) ed ha cambio 5M (3H)
Turbo-Lento

Si prega Accedi o Crea un account a partecipare alla conversazione.

© 2019 Jokeristi.it. All Rights Reserved.